Skip to content

Category: Research

Utilise your Nexpose scanner results to quickly find IIS 6.0 (CVE2017-7269)

According to recent vulnerability bulletins, IIS 6.0 set up on a Windows Server 2003 machine with WebDAV service enabled could be vulnerable to remote code execution.

See: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7269

Since that IIS is widely used in the Internet it’s better to check that your services are safe.

by Nick Babkin, (c) 2016-2017